Network equipment down
Incident Report for Thaum Hosting Statuspage
Resolved
This incident has been resolved.
Posted Jun 19, 2021 - 08:30 UTC
Update
We are continuing to investigate this issue.
Posted Jun 19, 2021 - 07:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 19, 2021 - 07:49 UTC
Investigating
Main, non-redundant switch went down. Triaging possible solutions.
Posted Jun 19, 2021 - 07:44 UTC
This incident affected: Nextcloud and Ankhmorpork (Portal, VOD system (playback), VOD system (requests), HomeAssistant, Dashboards (Grafana)).