Access forbidden for some applications
Incident Report for Thaum Hosting Statuspage
Resolved
Database backup from 31.05.2021 3:31UTC had to be restored. No files were lost, but some settings may have been reverted. System is operational now.
Posted May 31, 2021 - 15:38 UTC
Update
Nextcloud instance was put into maintenance mode to prevent potential data loss.
Posted May 31, 2021 - 12:41 UTC
Investigating
After proxy update logging into nextcloud causes instant 403 Forbidden for some nextcloud applications.
Posted May 31, 2021 - 12:11 UTC
This incident affected: Nextcloud.