Cluster outage
Incident Report for Thaum Hosting Statuspage
Resolved
PSU was changed and the system went back to normal.
Posted Dec 06, 2020 - 12:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2020 - 12:11 UTC
Monitoring
Components using persistent storage went unavailable due to power failure in the storage array.
Posted Dec 06, 2020 - 10:46 UTC
This incident affected: Nextcloud and Ankhmorpork (Portal, VOD system (playback), VOD system (requests), HomeAssistant, Dashboards (Grafana)).