Issues with internet connectivity
Incident Report for Thaum Hosting Statuspage
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 12:28 UTC
Monitoring
The issue is resolved. We are monitoring the situation.
Posted Apr 20, 2021 - 10:33 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 09:17 UTC
Investigating
Experiencing issues with internet connectivity on ISP side.
Posted Apr 20, 2021 - 09:17 UTC
This incident affected: Nextcloud and Ankhmorpork (Portal, VOD system (playback), VOD system (requests), HomeAssistant, Dashboards (Grafana)).