ISP connectivity issues
Incident Report for Thaum Hosting Statuspage
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 14:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2021 - 12:14 UTC
Update
ISP is fixing issues
Posted Aug 09, 2021 - 11:54 UTC
Identified
ISP has issues with connectivity
Posted Aug 09, 2021 - 11:41 UTC
This incident affected: Nextcloud and Ankhmorpork (Portal, VOD system (playback), VOD system (requests), HomeAssistant, Dashboards (Grafana)).