Service Down
Incident Report for Thaum Hosting Statuspage
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 20:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2021 - 18:27 UTC
Identified
Hard drive failure. Data being recovered from backups.
Posted Aug 10, 2021 - 15:21 UTC
Investigating
We are currently investigating this issue.
Posted Aug 10, 2021 - 15:21 UTC
This incident affected: Lancre (HomeAssistant).