Cluster inaccessible
Incident Report for Thaum Hosting Statuspage
Resolved
Everything is back online. Full post-mortem is available at https://github.com/thaum-xyz/ankhmorpork/blob/master/docs/post-mortems/2021-06-08-flux.md
Posted Jun 09, 2021 - 15:52 UTC
Update
Everything is back online. Full post-mortem is available at https://github.com/thaum-xyz/ankhmorpork/blob/master/docs/post-mortems/2021-06-08-flux.md
Posted Jun 09, 2021 - 15:51 UTC
Monitoring
Issues appear to be resolved, we're monitoring the situation.
Posted Jun 09, 2021 - 15:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2021 - 14:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2021 - 14:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2021 - 13:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2021 - 10:54 UTC
Update
Nextcloud is up and running. Incident is now no longer considered critical.
Posted Jun 09, 2021 - 10:54 UTC
Update
Cluster is under reconstruction.
Posted Jun 09, 2021 - 08:08 UTC
Update
Cluster is under reconstruction. Data is currently being recovered from backups.
Posted Jun 08, 2021 - 22:06 UTC
Update
Cluster is being reconstructed
Posted Jun 08, 2021 - 21:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 21:14 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 21:14 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 19:36 UTC
This incident affected: Nextcloud and Ankhmorpork (Portal, VOD system (playback), VOD system (requests), HomeAssistant, Dashboards (Grafana)).