Platform update issues
Incident Report for Thaum Hosting Statuspage
Resolved
Full cluster reboot was necessary to clean up stale resources which prevented the storage layer from functioning.
Posted Jan 25, 2021 - 16:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2021 - 16:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2021 - 16:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2021 - 16:08 UTC
Identified
During platform upgrade to kubernetes 1.20, some pods hit issue with PVC provisioning described in https://github.com/longhorn/longhorn/issues/2131.
Platform version was reverted to 1.19.7 as a quick fix.
Posted Jan 25, 2021 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2021 - 16:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2021 - 16:00 UTC
This incident affected: Nextcloud and Ankhmorpork (Portal, VOD system (playback), VOD system (requests), HomeAssistant, Dashboards (Grafana)).